We are currently investigating an issue with Exports and document uploads.
Incident Report for ReferAll Ltd
Resolved
The issue was resolved yesterday and the Development team have been monitoring and are happy that Exports and Document Uploads are working as expected.
Posted Jun 30, 2020 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 13:53 UTC
Update
We will be resolving the issue with Exports and Document Uploads at 14:00 hrs today (Mon 29th June 2020) - there will be an interruption to normal service at 14:00 hrs for 5 minutes. If possible could you please logout just before 14:00 hrs and then log back in around 14:05 hrs.
Apologies for the inconvenience.
Kind Regards ReferAll Team
Posted Jun 29, 2020 - 12:13 UTC
Investigating
The Development team are looking into an Exports issue - Exports are running but when you click Download nothing happens.
This issue is also affecting Document Uploads ie: attaching a file to a Referral record.
We have identified the cause and will be rectifying asap. We will keep you updated.
Many thanks for your patience whilst this is being done.
Kind Regards ReferAll Team
Posted Jun 29, 2020 - 11:13 UTC
This incident affected: Exports and Document Uploads and/or printing.