Outcome Reports and Membership section on ReferAll were unavailable
Incident Report for ReferAll Ltd
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 17:38 BST
Investigating
We experienced an issue this morning with regards to the outcome reports not being available along with the membership section within a referral not being accessible.
We are pleased to announce the issues were identified and rectified by the technical team very swiftly and they are investigating what the cause was.
Posted Jul 20, 2021 - 17:37 BST
This incident affected: Reports.