We are investigating an issue with running Exports for Activity Data, Activity Questionnaire Data or Activity Data List
Incident Report for ReferAll Ltd
Resolved
The Export problem was identified and the fix applied. This incident has now been resolved. We apologise for any inconvenience.
Posted Jul 14, 2021 - 09:24 BST
Investigating
We have found an issue when using Exports with any of the following filters : Activity Data, Activity Questionnaire data or Activity Data List. The export will fail.
We are investigating this matter as high priority.
Thank you for your patience.
ReferAll support
Posted Jul 13, 2021 - 10:47 BST
This incident affected: Exports.