Scheduled Maintenance will take place on Monday 30th March 2020 from 2100hrs
Scheduled for Mar 30, 21:00 UTC  -  Mar 31, 00:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 26, 2020 - 16:31 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 26, 2020 - 16:31 UTC
Scheduled
We will be undergoing scheduled maintenance from 2100 hrs on Monday 30th March 2020 until 00:00 hrs on Tuesday 31st March 2020.
The system will be unavailable during that 3 hour period.

Details of the upcoming Release can be found by following the below link:
https://support.refer-all.net/support/solutions/articles/17000101795-release-notification-for-monday-30th-march-2020-
Posted Mar 23, 2020 - 15:38 UTC
This scheduled maintenance affects: Exports and Document Uploads and/or printing.