XN Integration Page not found when you click the XN Membership area in Referral Record
Incident Report for ReferAll Ltd
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2020 - 14:30 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2020 - 15:01 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2020 - 11:53 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2020 - 11:52 BST
Update
We are still investigating this issue and will continue to update.
Kind Regards,
ReferAll Team
Posted Sep 07, 2020 - 09:22 BST
Update
This is still being looked into by our Development team
Posted Sep 03, 2020 - 15:04 BST
Identified
There is a Page Not Found error displayed when you attempt to get the XN membership number pulled through into the Referral record.
Our Development team have logged a request to XN as it appears to be an issue at their end.
We will keep you updated via this page.
Kind Regards
ReferAll Team
Posted Sep 02, 2020 - 14:33 BST
This incident affects: 3rd Party integration issue.